Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oddities of Mobility (adding instances only at this time)

    Client reports:
    I just had an internal call come thru the app but I couldn't answer it. I am on our staff wifi. We tried calling each other a few times and were never able to connect while using my cell phone.
    I was able to call her this morning thru the app just fine but I was not on wifi since I was driving.
    This morning I was on my way to work and called from the shoretel app. It did not stay in the app but moved the call to my cell phone...
    I made a call last week from the road through the app to x 110 (or 200). And it worked great. Then I had her transfer me to ext 100 (or 107). And it didn't connect. We tried calling each other thru the app a couple of times with no success. I just called the main number on my phone and finished the call.



  • #2
    Not easily answered in the forums. Souns like your SIP trunks are messed up and likely an issue with internal WiFi being allowed to the voice vlan. I'm guessing you are using some kind of "wireless router" that is natting the sip when someone is in the office or doing some firewall.

    Comment

    Working...
    X