Welcome to

Welcome to!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
See more
See less
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Logging onto Agent Toolbar

    I am wondering if anyone has seen an issue where Agents are unable to logon to the Agent Toolbar. Here's what we're seeing:

    First, we're running ContactCenter 4.66 on a Windows 2003 Box. The Agent Toolbar is running on XenApp 4.5. Client software is 8.1.

    What happens with one of our Agents is that she opens the agent toolbar, enters her credentials, and gets stuck at "Sending Login Info...Please wait". Nothing happens with this dialog until the user presses cancel. There are other agents logged onto the same Presentation server that are able to use the agent toolbar.

    Our user has logged onto multiple Citrix servers with the same result. Also, I have attempted logging on from my session. If I use my credentials, I'll get a message saying I'm not authorized (as expected). If I logon with the agent's credentials I get stuck with the same dialog.

    I have deleted and recreated the user in ContactCenter, to no avail. I have not reset the ContactCenter server yet, but will do so after hours tonight.

  • #2
    Here is what I would try.

    Your agent has an ID in the ECC director, say 1000. Make sure the agent is not running and log on to the server. Go to the \<ECC install directory>\agents. You will see a directory called 1000. Delete it. On the agent machine, you will find a similar directory but under \<Agent install directory\bin\agents. Delete it there as well. This is where the agent configuration is stored (screen position, buttons and such). Once deleted, launch the agent. It will use the default setting to log on and create a new configuration file with new directories.

    Post if that worked or not.


    • #3
      Thanks gulu. I did that on the client side, but still couldn't get the agent logged on. I appreciate the info on the Agents directory on the server.

      As it turned out, one of my other agents this morning told me that he was seeing another extension in the Extension field when logging onto the Agent toolbar. Since the field was grayed out, he just entered his user ID and Password, logging on with the other extension. That extension was (of course) the extension of the agent who could not achieve logon.

      To prevent this I have created new Agent Toolbar link which include the UID, PWD, and EXT switches. That should prevent any future confusion.


      • #4

        Actually, the server side is more important. Did you try that?