No announcement yet.
  • Filter
  • Time
  • Show
Clear All
new posts

  • SA100 Mitel

    Version Mitel Connect.

    When I login to our SA100 I no longer have the ability to create or edit my conferences. Has anyone run into this? I have tried 4 browsers and a couple of different users, still the same results. I am also looking for the url to create or edit a conference, just to see if I can do it that way.

    I know http://xxxxxxxxxxx/index.php?page=MEETINGS displays this page.

    The server has been rebooted and re-"burned". Thanks for any help you may be able to provide.



  • #2
    i had the same issue at one point. its seems like it was a cert mismatch or something. like http vs https


    • #3
      Connect removed the 14.2 functionality of creating and editing conferences from the web page. The web page can still be used to join conferences and manage recorded audio, but all conferences must be created and edited from a desktop connect client now. When we asked product management informed us that this was an intentional choice and that there was no plan to reintroduce that functionality.