Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ST_8 demo kit upgrade

    hello all

    are any of you guys running st8 on demo kits having any issues. i upgraded my kit today and had some issues with call manager not executing commands and with director. The softphone also would never initialize even though it said that it was on and it said that my extension was assigned to the softphone in director also. just wanted to know if anyone else had issues.
    I have a new demo kit and the laptop is runnung vista business

    TIA
    AJ

  • #2
    What build? I just upgraded ours to 3506 and had the same issue with changing users on phones; in the director it showed the change, but the phone wouldn't reflect the change. If I rebooted the server it would take the change, so I ran a repair on it and it seemed to correct the issue.

    Comment


    • #3
      re

      build 3506, and i had the same issues with the phones also, and my softphone did not work either. it said it work from PCM and in director it show me assigned to the softphone.. You ran the repair from add/remove programs..

      AJ

      Comment


      • #4
        No, just run the 3505 install exe.file, just like you did when upgrade and it will prompt you to repair or uninstall. Just run the repair and reboot.
        Let me know how it works for you.
        Last edited by southeasternMI; 05-13-2008, 06:35 AM.

        Comment

        Working...
        X