Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vPhone Switch install- eth0 down, "stcli" unknown

    Hi all, I'm installing a vPhone switch in esxi 6.7, after going through the install process, I can log in with admin and root, and the usual password (which tells me that something worked), but stcli is unknown, eth0 is down, and also doesn't show that it has an IP Address (I gave it a static one).
    I can force eth0 up, but then it just has an ipv6 address.

    I have tried like 20 different things- changing the VMWare compatibility, the CentOS version, different ISOs, giving it more CPU/Storage, different IP...
    TAC is moving slowly on it, luckily we have a couple of weeks until going live, but it's 300+ phones and we'd like to get them up and running/users assigned, etc...

    I had a customer recently have the same symptoms, turns out the ISO was corrupt... but like I said, I have tried multiple ISOs.

    Anybody else seen this?

  • #2
    Nevermind!
    Somebody changed the Switchports from Trunk to Access...

    Comment

    Working...
    X