Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ShoreTel IP8000 SIP Registration

    I was given a few of the IP8000 units that originated from Ebay for a cheap conference room solution and asked to get them to work. We bought one a few months back and it setup and configured fine. This latest one we purchased has me pulling my hair out. After reading and trying suggestions from the many threads in this forum I am at a loss for why we cannot get it to work. It is identical to firmware revs and configuration yet it refuses to work. I have reached out to my local Shoretel/Mitel support but have not heard back.

    First off environment info:
    We are running Mitel Connect - Build 21.86.1828.0
    We have ample SIP device licenses
    My SIP proxy switch has about 97 sip port still left (SG90)
    I have configured this unit the same why we configured our working one (See screenshot)

    I have an active putty session with the proxy switch and enabled the following (per other posts) to see if it would give me any more info:
    dbg “on sipproxy” - You'll see communication from the Proxy
    dbg “on sipext” - You'll see what is going on from the phones

    I do not see any SIP traffic originating from the device.

    I then setup a port mirror and wireshark to see what the traffic looks like and confirmed there is never any SIP traffic, just a dhcp request and some ARP'ing

    Another post suggested navigating to http:\\ipaddyofIP8000\support but this prompts for a username password that I have tried many with not luck including admin\ShoreTel

    My questions:
    I have tried a device reset from the web GUI but that just seems to reset the settings. Is there a hard reset\ factory reset on these units? If so how?
    Does anyone know the support password for these devices and will it even help my cause?
    I know there is a newer firmware out there, how can I obtain this?

    Thanks in advance!
    Attached Files

  • #2
    there is a hard reset

    pull the power, Press and hold the 7, 8, and 9 keys simultaneously, and then reapply power. Hold the keys down until the Initial Configuration screen appears.

    Comment


    • #3
      I would try what mikey suggested after rebooting the 90 and trying to use the switch ip instead of the site proxy ip. Sip gets locked in a tunnel when a memory leak happens. Using the site sip proxy is known to cause issues like you are having.
      Last edited by Lance; 01-14-2019, 09:35 AM.
      Lance Paddock
      BTX | Business Telephone eXchange
      1(800) 289-0299

      Comment


      • #4
        I have not yet rebooted the SG90 but I do see other SIP devices working properly on the same switch. Also the Switch IP is the same as the site proxy IP (If we are talking about the same thing). Do you think it still requires a reboot if others are working fine?

        Also I was able to obtain and apply the newest firmware ST_PH1_4.5.2 (9).

        Comment


        • #5
          Look at the SIP registrar in the config

          Comment


          • #6
            Based on my experience setting up IP8000s, the screen shot on your right "TRC Conference" is the correct way.

            Comment


            • #7
              We ended up buying a new one off ebay and it worked immediately, so I am fairly certain the one I had just had a problem. Thanks for all the help!

              Comment


              • #8
                Originally posted by wilsonad1 View Post
                I have not yet rebooted the SG90 but I do see other SIP devices working properly on the same switch. Also the Switch IP is the same as the site proxy IP (If we are talking about the same thing). Do you think it still requires a reboot if others are working fine?

                Also I was able to obtain and apply the newest firmware ST_PH1_4.5.2 (9).
                I've been looking for a copy of the ST_PH1_4.5.2 (9) firmware for the IP8000. Anybody know where I can get it?

                Comment

                Working...
                X