Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    WAIT For next new butid - and then be very careful on upgrades!
    I would be very very careful trying to upgrade system to Connect 21.87.9727 (AKA R1803) as we too had issue with upgrade, even when we passed the
    upgrade test tool and had all patches, and prerequisites we always check prior to an upgrade. QA has done a very bad job of making sure this install
    package was clean and correct. And even after getting past the upgrade issues with Mitel TAC help, we have been having a number of issues with this
    system that seem to be related to either changes in core logic or maybe still an after effect of a bent install. WAIT for the next update and them call
    TAC and make sure they are sure this new install package will install cleanly.

    Comment


    • #17
      Originally posted by wynneitmgr View Post
      Slowly getting through different errors. So I am now stuck with the following error. Any ideas?
      This error can also happen if the user running the installer is restricted or the installer service stops in the middle of the install.
      Lance Paddock
      BTX | Business Telephone eXchange
      1(800) 289-0299

      Comment


      • #18
        Thanks Lance, we are all good to go now. We upgraded to a Server 2012 R2 and everything is working fine. We had an issue with our older 2008 server.

        Comment


        • #19
          That's good to hear. I often do in house updates when having to do large jumps of OSes or Builds. Even in a prefect environment issues do happen. I miss the good old days when a whole system could fit on a cd and you could just about email the site restore to yourself.
          Lance Paddock
          BTX | Business Telephone eXchange
          1(800) 289-0299

          Comment


          • #20
            I just encountered this issue on MS 2012 R2. Ran through the pre-req folder and repaired all the VC++ Redistributables, restarted, and the install went successfully.

            Comment

            Working...
            X