Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Factory default SG 40/8 reboot loop

    I purchased a used SG 40/8 and went to configure the settings through serial cable on putty. I connect to the device and get an endless boot loop where there isn't enough time to set any settings.
    I tried disabling dhcp but it doesn't make a difference. I must be missing something or this unit is jacked up. Has anyone seen this? Any tips or advice would be much appreciated.

    Thank you

  • #2
    This can happen if a switch was receiving changes and was unplugged before finishing. You might have to break the boot cycle and set or wipe the values by hand in vxworks.
    Lance Paddock
    BTX | Business Telephone eXchange
    1(800) 289-0299

    Comment


    • #3
      That's rough, I'm in a little over my head. I wouldn't even know where to start. I tried doing the hard reset and that didn't make any difference. Do you know if there is any instruction hiding somewhere for the vxworks values that should be set?

      Comment


      • #4
        If it was my issue I would look to see what values exist in the switch and then i would manually edit them.

        Follow the link I leave at the bottom of this post and only do what you feel you are comfortable with doing.

        How To Edit A Hung ShoreTel Switch

        Lance Paddock
        BTX | Business Telephone eXchange
        1(800) 289-0299

        Comment

        Working...
        X