Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connect Instant Messaging

    Just upgraded from 14.1 to the latest version of connect. The sales person said IM was included. 1st lesson, never believe everything the sales person is telling you. Apparently setting up the IM feature wasn't part of the scope so the install team didn't set it up and won't answer any questions on it. Since it wasn't something that we already had setup and it stopped working, support won't help with it. So now we are stuck. But here is where we are:
    Setup a virtual appliance, added said appliance to director, connectivity looks good, from what I can tell all settings are correct. In the installation guide it says to test before deploying, that's all fine and good but how do you test it. In the collaboration tab I have the FQDN as the ip address of the appliance, HTTPS disabled, the extension set, and an assigned user group that only includes members of the IT department. When you click on the name of the appliance in platform equipment it goes to the ip address and has Service Appliance Conference Administration.
    But when I go to my connect client under settings and IM it says you don't have permission to access this feature. Under additional parameters I have the domain name, Enable offline messaging checked, enable TLS checked, and a number of days in the history retention period.
    We don't have AD integration, but from what I can find you don't have to have that. Also was told you don't have to have a license for IM because it should already be in one we already have.

    What am I missing? Any help would be greatly appreciated.

  • #2
    Never mind - Did some more digging and found a setting under users and applications where you have to select the appliance. Once saved it works!

    Comment

    Working...
    X