Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 90v will only ftp boot

    I have three 90v switches that all do the same thing. They are brand new out of the box, and they boot up after I console into them, but boot up as ftp booted. I console back into them, change to flash, reboot. Same thing -ftp booted. They work great as ftp booted, but no voice services start up.

    My shoretel rep has been dialed into them now for hours and really thinks that ALL of them must be bad switches, which I doubt. He's done burnflash form the console, from the server. Still no go.

    I really need voicemail working on these. I even tried just putting those users voicemails onto the HQ server, but they cant even dial the HQ vm extension without getting an error that voicemail services aren't available. Same message as if they hit the VM button on their phone (it says its going to the VM extension of the 90v switch).

    So question is- ive seen my rep doing some things like formatting the flash, but a message said it needed to be mounted, but I think he ran out of time before doing that. Does anyone have a set of commands I can try to reset the flash, format, mount, load firmware onto it etc, so that these can boot to FLASH and I can get my voicemail services back?

    Thanks!

  • #2
    Check you network port are connecting at FULL DUPLEX mode - I have seen issue like this when connecting at half-duplex

    Comment


    • #3
      Confirm that the V-switch has all of the correct values in regards to your network by consoling into it with SSH

      User: root
      Password: ShoreTel

      Then type: stcli
      You should now see the regular shoretel menu
      After you have gone over your values you can exit out and check the V-Switches time
      . V-Switches do not work correctly without time.

      If you are still in your SSH session you should be at root#

      Then type svccli enter
      Then type dateenter


      You should see the correct time and date in the following format:
      "Tue Sep 01 03:58:23 EDT 2015"

      If you do not see the time or it is wrong it must be fixed. You can force it but that is a last resort.


      To force time do the following from /root#

      Type: date --set="01 Aug 2015 04:18:00" then hit enter and you need the ""

      From here you may need to burnflash the switch

      Lance Paddock
      BTX | Business Telephone eXchange
      1(800) 289-0299

      Comment

      Working...
      X