Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel 115 IP Phone produces random "Provis not done, please retry"

    Hi,

    I recently have had a Shoretel 115 phone shoot out a "provis not done, please retry" when attempting to DHCP or if I manually configure the phone, the phone simply will not connect to the FTP server and then show a "No Service" message.

    Troubleshooting

    - A 230 and a 210 seems to have no problem with the same cable.

    - The 115 when manually configured cannot be pinged and the phone can not ping anything on the network.

    - Sometimes the phone will work perfectly fine and connect with no issue. This has happened both in DHCP and manually configured.

    - I have tried this on a poe switch and with a poe injector, neither has produced better or worse results.

    - I have also tried to factory reset the phone a few times, basically has no effect.


    So overall I have a phone that right now basically will work when it feels like working. I can't seem to find a logical reason as to what is causing the "provis not done" error one minute or days at a time, then suddenly the phone connects (which normally happens when I have felt defeated from the phone not working).
    Last edited by ndog7110; 08-07-2015, 05:07 PM. Reason: added Tags
Working...
X