Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reminder about using Remote Desktop

    Just a reminder to all - when you use remote desktop to connect to the ShoreTel server you must make sure you set a couple of options.

    When you startup remote desktop select options, Local resources. Now make sure you set Remote Computer Sound to leave at remote computer. If not then you can cause Director to fail, the system can only handle 256 media streams and taking the sound to your computer eats them up quickly.

    Plus make sure that all of the local devices are not selected. If they are it will not cause it to fail, but will try to install drivers on the server for devices that are not really attached to it.
    Ryland Marshall
    Certified ShoreTel System Engineer

    Any comments that I make are purely my opinion. I am not a ShoreTel employee and do not represent them in any way, other then loving the product. Any advise that I may give is to be used at your own risk, I can not take responsibility for any harm that my come from your decision to use my advise.

  • #2
    Remote Desktop Fix

    You won't have to worry about Remote Desktop if you make the correct change in the local policy (or Group Policy) that affects your servers. The setting to change is located here:

    Computer Configuration>Administrative Templates>Windows Components>Terminal Services>Client/Server data redirection>Allow audio redirection

    (Click Start>Run and type 'gpedit.msc' to start the local policy editor)

    Set this setting to disabled.

    We discovered this when our voicemail services were unreachable but still showed as UP in Shoreware Director. Very frustrating to say the least!

    Comment


    • #3
      I also found that you should turn off the telnet PRI monitor
      Had an issue on a new PRI a few months back telco send 3 digits but telling me they were sending 4 opened the monitor, proved it was them, laptop went to sleep, packed up and left. Logged in yesterdsay and it was REALLY LAGGY noticed a telnet session still open , don't know how much buffer there was but closing it sure made the world of difference closing it

      Comment

      Working...
      X