Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cburgy
    replied
    Originally posted by todd
    I've got an issue with a recent install hoping to get some help on. A customer of ours is bringing in SIP lines from the CO into an Adtran gateway. From there, the Adtran is breaking out 8 analog lines feeding to a SG 60/12.

    All inbound/outbound calling works fine, except for a minor annoyance the customer wants fixed. The lines coming in all point to a hunt group. When calling, after 2 rings a loud click is heard (sounds like the call is picking up then quickly hanging up). At that point, the call is offered to the hunt group members and all works fine.

    The telco provider did a packet capture and said the Adtran is receiving a signal from the ShoreTel to establish the call, so it begins to open the RTP stream. It them immediately receives another signal from the ST to disconnect, so the RTP steam is torn down (hearing the click on the line). Then the call continues on into the hunt group.

    I opened a ticket with ShoreTel and they did an audio capture from the switch showing the noise coming from the provider while nothing is being sent from the switch. However, the provider still says it's the ST switch triggering it....arrggg....I'm stuck.

    The telco provider did come out and replace their Adtran...same issue (actually it was a Grandstream before, now Adtran). They have other customers with similiar setups and no issues. Any ideas?

    It is not a Shoretel issue. We've had this problem with a provide who uses Adtran's to deliver POTS (they deliver via a T1). We foudn the same thing... recording the trunk we hear the noise from the provider end. There was never a resolution because the provider couldn't figure it out and didn't care enough. We don't recommend that provider when POTS lines are to be used.

    Leave a comment:


  • todd
    started a topic click heard on analog line

    click heard on analog line

    I've got an issue with a recent install hoping to get some help on. A customer of ours is bringing in SIP lines from the CO into an Adtran gateway. From there, the Adtran is breaking out 8 analog lines feeding to a SG 60/12.

    All inbound/outbound calling works fine, except for a minor annoyance the customer wants fixed. The lines coming in all point to a hunt group. When calling, after 2 rings a loud click is heard (sounds like the call is picking up then quickly hanging up). At that point, the call is offered to the hunt group members and all works fine.

    The telco provider did a packet capture and said the Adtran is receiving a signal from the ShoreTel to establish the call, so it begins to open the RTP stream. It them immediately receives another signal from the ST to disconnect, so the RTP steam is torn down (hearing the click on the line). Then the call continues on into the hunt group.

    I opened a ticket with ShoreTel and they did an audio capture from the switch showing the noise coming from the provider while nothing is being sent from the switch. However, the provider still says it's the ST switch triggering it....arrggg....I'm stuck.

    The telco provider did come out and replace their Adtran...same issue (actually it was a Grandstream before, now Adtran). They have other customers with similiar setups and no issues. Any ideas?
Working...
X