Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Ethernet but Laptop Works

    I have a site that has a fiber link from the server room to their work shop. The fiber terminates into a media converter, with then goes to a brick then to the phone. The phone continues to display "no ethernet". I have tried the phone in other locations and it works fine. So it is not the phone. I have tried other phones in that location and they also say "no ethernet". I have plugged in a laptop at that location and the laptop connects fine. I have also plugged the laptop into the power brick to test that and it still worked. Any suggestions would be greatly appreciated.

    thanks guys
    Jeremy

  • #2
    I would check the MDI/X settings on the fiber converters. Does the laptop get a 10 mbps connection or 100 mbps when it is plugged into the converter?

    Comment


    • #3
      I've never tried putting a fiber to ethernet converter box directly into a phone, but have used them and know they can be tricky in other applications.

      A couple ideas to test and keep in mind - because of the PoE running to the phone, the laptop may work for data but if it required PoE, there could be issues.

      Also try testing by putting a mini switch connected from the fiber converted box to the mini switch, then plug the phone into the mini switch and see what happens.

      Comment


      • #4
        the end result was we needed a cross over cable between the two.

        Thanks for the help guys

        Jeremy

        Comment

        Working...
        X