Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom Ringtone help

    I am able to successfully load the wav files to the phone but they donít play (well under 750k limit). I have put the phone one the correct ringer. Have tried many Wav including ones I have made. It plays the default ringer no matter what wav I put on it. Anyone have any clue why this is happening? And yes i am on 7.0.

  • #2
    Not Working

    I had a very similar problem with certain wav files. If they are not encoded properly they will not play.

    Try the CTU ones I posted out there to verify everything else...

    you may have the same problem i did.

    Comment


    • #3
      I have tried your wav files plus others plus some CTU's from websites. Still no go. I have tried other phones as well.

      Comment


      • #4
        This is what my File says. When phone boots it says it recieved wav files.

        WaveRinger1 L/r14 10.10.1.2/Jeff/ctu24.wav
        WaveRinger1 L/r15 10.10.1.2/Jeff/ctu24b.wav

        Comment


        • #5
          have you converted the wav file to CCITT u-law?
          what is the name of the file that this 'WaveRinger1 L/r14 10.10.1.2/Jeff/ctu24.wav' file is in?

          Comment


          • #6
            Those are eazeaz's wav files he used and works. The name of the files are named the same ctu24.wav. I see on the phone the wav file is recieved but never plays.

            Comment


            • #7
              Do you have the phone ringer set to ringer 4 under personal options?
              -LC

              Comment


              • #8
                Yes. I have also tried other ring number plus standard internal and external. Never working once.

                Comment


                • #9
                  On my phone, the file shore_00104907abc1.txt reads as follows:
                  WaveRinger1 L/rg 192.168.1.10/ring.wav
                  WaveRinger2 L/r1 192.168.1.10/ring.wav

                  In ShoreWare Director under my user personal options, the ringtype is set to 'Standard'. Using L/rg and L/r1 I don't have to change personal options. The phone just boots and rings from the file.

                  Comment


                  • #10
                    Isn't the ring tone option only available on newer phones? I thought there were some older IP210's, or older 560's that didn't support this feature. I'm trying to remember from when we did Beta testing on 7.0.

                    Just a thought
                    Charles

                    Comment


                    • #11
                      We have a 560 and 530's i have tried on. We just got the 560's a month ago. Unless they are used, but i hope not.

                      Comment


                      • #12
                        custom ring tones

                        What version on Shoretel 7.0 are you on? I had the same trouble with early releases of 7. I upgraded to build 12.5.9303.0 and it works great.

                        Comment


                        • #13
                          We are on 12.5.9303.0 too. Just upgrade from 6.1 two weeks ago.

                          Comment


                          • #14
                            is the wave file located in a folder named jeff on your default ftp server

                            Comment


                            • #15
                              yeah i even see it transfer on the phone. It says it recieved it. Now my internal Ring is nothing. External does Ring 4. Something fishy with our shoretel. Always has been.

                              Comment

                              Working...
                              X