Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centrex Lines Stuck in Release State

    I have Analog loop start Centrex lines on a Shoregear 90 and my trunks keep getting stuck in a release state. I have upgraded to the latest version of 10. I have replaced the switch yet the problem remains. ShoreTel tech support really seems to not to have an answer. Tell the customer to wait a couple of seconds between each call. Thats the best they could come up with.

  • #2
    me too

    I also have a site with centrex lines. Centrex trunks get stuck in RELEASE state. The only way I can clear them is to de-program and re-program the line in the SG90, then in the maintenance screen, set the trunk to out of service, then back to in service. I have had this problem for over three months since install. Shoretel has escalated the case but still no official fix.
    I don't have the options to wait between calls as these are all incoming calls and not outgoing. Once they answer the call, it is immediately transferred using the centrex transfer feature. These lines are way too busy to change out and point to PRI, their PRI would be full in an instant with trunk to trunk transfers.......there is no option but to fix the problem. I have placed many calls and simulated transfers with an analog phone and a flash button, basically ruling out any CO problem with the lines.

    I am running 11.1, tried swapping out switch etc etc to try and resolve. Sometimes they lock after 1-2 days, other times weeks go by. I would be interested if and when you get a fix!
    Last edited by pbxiptech; 03-18-2011, 10:00 PM.

    Comment


    • #3
      I know that there is a case in Escalations in regards to this specific issue - I will try to find the results of it and let you know.

      Comment


      • #4
        centrex stuck in release

        I noticed in the latest build notes for Shoretel 11.1 (16.23.7305.0), there is a fix for digital wink start trunks getting stuck in release state. Would this fix be the same for analog centrex......

        Comment


        • #5
          Had this same issue at multiple customers on 10.1 with analog loop start lines, ShoreTel is aware but the easiest fix is to upgrade, problem does not exist on 11.

          Comment


          • #6
            I had the issue on cr build of 11 (which doesn't have the fixes carried forward) but since I upgraded to 11.1, I have not had the issue come back.

            Comment

            Working...
            X