Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 1720 when installing on Windows 7 (64 bit)

    Hi There,

    I've upgraded my machine to Windows 7 (64 bit) and am receiving the dreaded Error 1720 when attempting to install Shoretel Call Manager.

    I've seen the other threads that stste to re-install MSDTC but have had no luck.

    Can anyone offer any other potential tips to solving this?

  • #2
    What version of PCM are you using?
    I thought 64 bit compatability was only in the new 10.x

    HTH

    Comment


    • #3
      Some of us do have PCM 9.x working on Windows 7 64-bit. I use it every single day.

      Currently trying to get PCM 9.2 installed for a client on Windows 7 64, but seeing a 1720 mentioning something related to softphone. It is bizarre how some get it work generally well, while others cannot even complete the install.

      Comment


      • #4
        FWIW, we recently upgraded to 9.2 (1108) and we have a handful of users successfully using Call Manager on Windows 7 64-bit. One person had to uninstall and reinstall it a couple times before it would connect to his phone, but otherwise we haven't had any issues yet.

        Comment


        • #5
          I had been attempting to install PCM 9.1 (14.22.2904) but that didn't work - I just spoke to our channel partner and they provided me with the latest version.

          9.2 (14.41.1108) however I am still receiving the same error 1720 and can't use the phone software.

          Am becoming growingly frustrated with this...

          Comment


          • #6
            Why are frustrated by something that isnt officially supported yet?

            Comment


            • #7
              How is windows 7 not supported yet? They have had months and months to test it, plus it has been officially released for quite a while... way to drop the ball shoretel :dots:

              Comment


              • #8
                Turn UAC all the way down, do a restart and reinstall.

                400degreez......

                Comment


                • #9
                  1) Download the install EXE to your desktop via a share to the server (DO NOT USE WEB INSTALLER)

                  2) Right click on EXE and select "RUN AS ADMINISTRATOR"

                  3) After install go into installed directory and right click on VistaTapiRepair.EXE and select "RUN AS ADMINISTRATOR"

                  This series of steps has worked every time for me.

                  Comment


                  • #10
                    Neither of those steps work. At this point I can only recommend a reinstall of windows.

                    Comment


                    • #11
                      Originally posted by 400degreez View Post
                      Turn UAC all the way down, do a restart and reinstall.

                      400degreez......
                      this should work.

                      I got it to work on 7.5

                      Comment

                      Working...
                      X