Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outbound Basic Rate ISDN Trace

    Hi :confused1:
    We are having trouble sending out our specific Calling Line ID, so the exchange is only sending the Main Company Number.

    Is there are way for us to trace what the Shoretel is sending to line so we can check the format is correct.

    thanks

    (reposted as incorrectly posted this question in the admin section)

  • #2
    You can see that info by running a trunk_debug_level=4 on the 90BRI switch, but I'd get the telco involved and ask them what you are sending. Interpreting the out put of the debug will probably involve a protocol analyser... I've never had problems getting this to work unless the telco wasn't allowing user defined CLI.

    Comment


    • #3
      PRI trace is the way to go.

      pri_log=4
      pri_trace=4

      Comment


      • #4
        Originally posted by Miersk View Post
        PRI trace is the way to go.

        pri_log=4
        pri_trace=4
        Yes that would be much better, sorry about the misinfo. And the pri_x commands should work on the 90BRI switch as far as I know, it's about the D channel...

        Comment


        • #5
          The way to get a debug of the ISDN protocol for the SG90BRI is to use the command: isdn_lapd_dump from the ShoreGear switch CLI. This will place a capture file ".cap" in the c:\inetpub\ftproot directory on the Director server. Each time you run the command, it will drop a new 'capture' log file into the directory. The command also ?flushes? the buffer So, if you are troubleshooting a particular error, you may want to run the "isdn_lapd_dump" command before the test to clear out the buffer of BRI 90 switch. At that point, you can run the test, then re-run the "isdn_lapd_dump" command which will give you a log file with only your particular test scenario in it. You can then ftp the file off the Director server. You can decode the information with Etherreal or WireShark.

          Don’t forget to enable “write” in IIS for the “default FTP site”

          Comment


          • #6
            Hi Guys
            Thank you for the help, we will try this and let you know how we go.
            cheers
            tonyr

            Comment

            Working...
            X