Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mac/Phy config mismatch Error

    I have done two upgrades to 9.1 and at both locations I received the above error message. I had to go to each phone and manually disable LLDP. Both locations had Dell switches, but nothing was ever setup for LLDP.

    I have a couple large upgrades and I can't risk having to go to each phone and disable LLDP. I also don't know if I can verify on every single switch that the network guys haven't enabled LLDP to the point that it will cause my phones not to boot. Is there not anyway to disable this by default?

  • #2
    There is no way that I have found to disable by default. All ShoreTel documentation says to manually do it by phone.

    Your only option is to goto the switches and make sure that either LLDP is setup properly or disabled.

    Comment


    • #3
      In what version was LLDP support introduced?

      Comment


      • #4
        Version 9.0

        Comment


        • #5
          It was included in 9.0, but it has changed somewhat since then. I had a customer who was 9.0 and just got upgraded to 9.2. With 9.0 it was no problem, with 9.2 we had to disable LLDP on switches. The only thing that changed was the software version of the ShoreTel system.

          Comment


          • #6
            Since we have installed 9.2 build 14.41.1105 I have to reboot the server every morning because people are loosing their TAPI connection. Has anyone else had this problem?

            Comment


            • #7
              9.2 was pulled because on issues, I thought it was not one day in GA and was pulled.

              Comment


              • #8
                The PCM issue was resolved in 1108 and was related to DTAS. You should upgrade immediately.

                Comment


                • #9
                  Originally posted by cbwhitehill View Post
                  There is no way that I have found to disable by default. All ShoreTel documentation says to manually do it by phone.

                  Your only option is to goto the switches and make sure that either LLDP is setup properly or disabled.
                  The documentation alludes to the LldpEnable parameter being available in the config file, but I've never been able to get it to work (LldpEnable=0 to disable it) when I added it to the custom.txt file for a phone type. I had to disable it manually on about 40 handsets the other day because IT couldn't get into the HP switch which had LLDP enabled by default.

                  It would be nice if we could control this in the config file or DHCP 156 and if it was off by default...

                  Comment


                  • #10
                    LLDP should be enabled by default in case you use the option, if the data switches aren't configured for LLDP the phone will ignore the LLDP, it will look to DHCP.

                    Comment


                    • #11
                      Does anyone know how to get LLDP working properly.

                      Comment


                      • #12
                        On your Ethernet swithches you need to configurte the LLDP mac/phy option. This was added as a required option for the phones in later release of 9.1

                        Comment


                        • #13
                          I haven't tried the DHCP option to disable it, only the config file which didn't work for me. I've only run into this issue once so far and in that case the dataswitch was in default config. It didn't even have an IP assigned yet let alone LLDP configured. The phones would keep rebooting with the Mac/Phy error.

                          In this case if the ShoreTel phones had LLDP off by default I wouldn't have had been in a scramble early one morning... My opinion is that it should be like VLAN tagging, when we want to use it, we explicitly enable it. If that can be done in DHCP then it's ideal.

                          Of course this won't be a problem for me anymore because I know now.

                          Comment


                          • #14
                            Originally posted by cburgy View Post
                            The PCM issue was resolved in 1108 and was related to DTAS. You should upgrade immediately.
                            If you are using E-1 lines you might want to hold off upgrading. We have been having issues that point to possibly another build bug.

                            Comment


                            • #15
                              We upgraded to 14.41.1108 last night. I spent all this morning running around hitting phones and disabling the LLDP option. Hulk very angry.

                              Comment

                              Working...
                              X