Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AD integration 9.1

    Having a weird problem with AD on our new system.

    Basic info:
    Running Server 2008
    Director 9.1 - 14.22.2904.0

    ----------------------------------------------

    Now the weird part.
    Only the first account that I created (which is the phone system admin account) allows me to "Show from AD" & "Sync from AD"

    On all other user accounts (they can login without any problems) However, when I try to "Show from AD" & "Sync from AD" the webpage shows an error:

    "Webpage error details
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729)
    Timestamp: Mon, 9 Nov 2009 21:20:38 UTC
    Message: Object doesn't support this property or method
    Line: 3876
    Char: 2
    Code: 0
    URI: http://localhost/ShoreWareDirector/u...?ID=311&site=1

    All the user settings are identical between the phoneadmin account and any other of the 100's of user accounts .

    Any suggestions?
    Last edited by nullvalue; 11-09-2009, 01:28 PM.

  • #2
    So, dude, what browser are you using? IE8 is not supported, I think.

    Comment


    • #3
      This looks familiar to me. Have a look at the AD user's properties. On the "General" tab there is a field called phone number or something (I'm using German Windows, so the field names are different). I found - by chance - that any 3-digit number in this field will cause this script error in ShoreWare Director. (I'm using 3-digit extensions, so I guess it's coupled to that.) Try clearing this field or just add or remove a digit, apply and try show from AD in Director again. Let me know if it works.

      Comment

      Working...
      X