Welcome to

Welcome to!

This site was created as a place to share stories, tips, and troubleshooting help with ShoreTel/Mitel systems. ShoreTel/Mitel is obviously the MOST exciting VoiP platform on the market right now, and we realized there was no centralized place to discuss this platform, but now there is. Please feel free to join and share your experiences.

Please Note: This site IS NOT owned, funded, or managed by ShoreTel/Mitel, Inc. although you may find ShoreTel/Mitel employees sharing there experiences and expertise. If you would like more information on ShoreTel/Mitel systems, contact BTX at [email protected]

As always please support the advertisers that help support our site.

Thank You,
See more
See less
  • Filter
  • Time
  • Show
Clear All
new posts

  • 90 BRIV Fatal Error

    Installed my 1st Shoretel last week. All OK apart from 1 issue. When the switch was powered up with 4 x BRI connected, it would not boot. Watched what was happening onthe serial port and as the BRI ports initialised they reported a fatal error and the switch just restarted. Disconnected the BRI circuits and it booted fine. Tried it a couple of times and same result.
    Has anyone come across anything like this. Running Version 9.1.
    Unfortunately I captured what was happening but obviously did not save it, as I can't find the capture log.
    Thanks, Peter.

  • #2
    SG90BRI Crashing/Failing with BRI on Bootup

    Yes.. i have seen this on two sites, running 8.1 and 9 as well.
    The switch will not boot if the ISDN trunks are connected, however if you boot the switch and connect the ISDN trunks after it has booted up everything is fine.

    I have spoken to ShoreTel about this, but they wanted to do more testing. I will be carrying this out next week,


    • #3
      Just got word from Shoretel that they have a fix for this. Apparently it varies from CO to CO. I've tried another switch in our own workshop and it came up fine with an Irish CO. The BRI register test checks the status of the BRI chip in the switch. Depending on the carrier, it sometimes sees the chip as being controlled by the far end. The test doesn't like this hence the reboot.
      I've collected all the logs and dumps and sent them to Shoretel. They escalated it and the solution is a different uBoot version which basically ignores state-driven registers.
      Shoretel will only install this themselves so they will need remote serial access to the switch.
      Maybe you need to ask them about this and save youself some legwork!
      We'll have someone on site around the weekend of Dec 11th to do this. I'll let you know how it goes.


      • #4
        We were due to add another site in the UK around the weekend of Dec 11th, but the customer has postponed this until Jan 2010. I will not therefore be in a position to update this thread until then. We are Irish based so the UK sites are a plane or ferry trip.