Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 8.1 to 9.2.. SG90v issues

    Well overall this upgrade went well with the exception of the SG90Vs. Both of them were sitting for 8 hours and still would not complete the version upgrade. Why is this so painful? :cursing:

    We just restarted them, one is Burn flashing, which isnt giving me a status and the other i rebooted. Any thoughts?

  • #2
    Well, we found the issue. The 90v doesn't pull its upgrade over the WAN like it should, the FTP session kept hanging (btw i have 6mb of bandwidth to the site with the director at 12ms of latency).

    The fix was to load IIS onto a machine locally and enable FTP, then copy the FTPRoot directory from the Director into the newly created FTP server. From there, you have to tell the 90v to boot from the local FTP machine. This is the only way we were able to successfully upgrade our 90v. Other FTP servers did not work (filezilla, GoldenFTP, Cerberus).

    Comment


    • #3
      I had the same issue with a build of 8.1 when trying to upgrade. I had to physically take the switch to my HQ (45 minutes away) in order to get it to pull the download. Our switch was a 50V. However I believe they fixed the issue once you got to a certain build of 8.1 (Sorry, can't remember which build). They gave the switch more time to complete the FTP download before timing out. We completed an upgrade from 8.1 to 9.1 about 3 weeks ago with no issues upgrading the 50V across the WAN. We were on build 13.25.3804 of version 8.1 before upgrading to our current 9.1 build.

      Comment


      • #4
        Its Back!

        I found my old post! We are upgrading from 9.2 to 11.1 and ran into the exact same issue with the 90v!! :hammer:

        Any ideas guys? The FTP solution i mentioned earlier is not exactly elegant..

        Comment

        Working...
        X