Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Incorrect Time & Date on only 6 phones



    I have a single site with a single SG-90, 6 phones bounce back & forth between the default Jan. & Feb. time and dates, these 6 phones show no NTP update from "phonectl -showTime ...", the rest do. Have statically set the SNTP of these phones to a public server and tested the IP from the SG server itself, the phones still don't update no matter how many times they been rebooted, I've exhausted all the KB articles to no avail, any ideas? Thanks in advance, Mike

  • #2
    Originally posted by telephonist95 View Post

    I have a single site with a single SG-90, 6 phones bounce back & forth between the default Jan. & Feb. time and dates, these 6 phones show no NTP update from "phonectl -showTime ...", the rest do. Have statically set the SNTP of these phones to a public server and tested the IP from the SG server itself, the phones still don't update no matter how many times they been rebooted, I've exhausted all the KB articles to no avail, any ideas? Thanks in advance, Mike
    On my install I just did, I gave the IP of the ShoreTel HQ Server as the SNTP address, and it worked just fine.

    Comment


    • #3
      I guess I should've stated that the other 33 phones have the correct date & time and all are set for DHCP. All are are on the same subnet and 48 port PoE switch also.

      Comment


      • #4
        Originally posted by telephonist95 View Post

        Have statically set the SNTP of these phones to a public server and tested the IP from the SG server itself, the phones still don't update
        Can you ping the SNTP address from the phone? If not, it may be a firewall or routing problem for the phones. Press MUTE - P-I-N-G-# from the phone to do a test ping.

        Gary

        Comment


        • #5
          Very interesting thread... I have this same issue.. almost exactly the same in fact...

          I have SNTP running on director, 30 phones with correct time. 2 arn't getting updates from director. Tried another NTP server, still no update. And phonectl -showTime just continues saying:

          ->showTime
          time not set by ntp
          02/06/2106 SUN 02:30

          Anyone find a fix for this one?

          Comment


          • #6
            "time not set by ntp"

            That means the phone is not receiving a successful response from the NTP server.

            What does a packet capture show?

            Comment

            Working...
            X