Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reset SG50 to factory default

    Does anyone know how to reset an SG50 back to it's factory default.

    I was able to log in for the first time, turned off DHCP, and only configured the FTP server (didn't configure IP or gateway). I left my desk for a minute, then our building took a power hit and the switch power cycled. Now when booting up the switch, it get's to a point where it says "Loading: T T T..." , but I can't get a log in prompt.

    While power up, I can hit anykey to stop the Autoboot. After aborting the autoboot, I can run the DHCP command and get an ip address, though that address doesn't really seem to work and is unpingable. When I trying to ping the FTP server from the SG50, it says "ipaddr not set".

    Anyone have any idea's?

  • #2
    Forgot to mention, I tried the reset button in the front. From when I understand, is if you hold it 5 secs, the device should reboot on it's own. After holding it down, I manually reboot, but when it comes back up, I can see it still has the FTP server info entered in there.

    When there's no network plugged in, it seems to hang at "Search for Active Link".

    Comment


    • #3
      Having the same issue on a T1A, factory reset button on the front doesn't seem to respond. I have tried holding it for 5 secs and upto 2 minutes and nothing happens.

      Comment


      • #4
        I don't think the 1/2 width newer switches i.e. 50, 90, T1k have a factory default (using the reset button). The switch needs to see an ethernet connection while booting up for you to see the console screen.
        I would call TAC for assistance with your computer connnected to the Console (serial port) via Hyperterminal.

        Comment


        • #5
          You should break out of the outboot and program the env variables . Pretty simple ... back when I first started working on shoretel stuff bootChange was the only way to really do most work.

          Call TAC and tell them you need to know the env commands to statically assign your specific model switch. If they cant help you then PM me and I will see what I can do.

          Comment


          • #6
            Reset 1/2 width switch to factory defaults

            With a Serial connetion, reboot the switch, stop autoboot, and type:
            Code:
            bootc static flash vxworks
            saveenv
            reset
            You'll then need to go into the STCLI and change the IP address etc.

            Comment


            • #7
              the reset button on the 1/2 width switches, resets only userid and password. not IP address. You will need to serial connect to them to gain access. use default userid and password:
              userid: admin
              pword: ShoreTel

              Comment


              • #8
                great solution ahancock, works fine with SG30 too, I make a little howto with my problem here: http://www.mainmind.com/post/resetea...ar-de-shoretel

                Comment

                Working...
                X