Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voice mail sent to e-mail

    I have the server set for SMTP and in the users profile the correct e-mail address is plugged in, is there anything else I have to look for in order for the server to send voicemails to the users e-mail?

  • #2
    Do you run an exchange server? If so I would recommend setting up the SMTP relay in IIS on the ShoreTel server.
    -LC

    Comment


    • #3
      How do you do that and why?

      Comment


      • #4
        1. On the ShoreWare server select Start, Programs, Administrative Tools, Internet Information Services (IIS).
        2. Click to expand the Server listed then Highlight Default SMTP (right-click Properties).
        3. Select Delivery tab then the Advanced button.
        4. In the “SmartHost” field, configure the IP Address of their Exchange Server.
        5. Once the IP Address is configured, Stop and Start SMTP.

        The reason for this is because the emails need to be routed to the Exchange. If the relay is not configured you will see the emails from the ShoreTel fill up the queue in the Inetpub folder on the ShoreTel server. On our network, we do not have the smart host configured because we have a MailFrontier server that acts as the relay to the exchange.
        -LC

        Comment


        • #5
          We have an E-mail Server, just not Exchange. All of our other services are able to utilize the E-mail. I was wondering if there was an area I can point ShoreTel to the E-mail Server's IP Address.

          Comment


          • #6
            The email address for your email server needs to be entered as the smarthost in IIS.
            -LC

            Comment


            • #7
              Exchange 2010 - Email Relay - Smarthost - VoiceMail to Email Failing

              Here is the "HOW" you setup smarthost:
              How do I set up Smarthost?
              •On the ShoreWare server select Start, Programs, Administrative Tools, Internet Services Manager.
              •Click to expand the Server listed then Highlight Default SMTP (right-click Properties).
              •Select Delivery tab then the Advanced button.
              •In the "SmartHost" field, configure the IP Address of their Exchange Server. i.e. [192.168.1.1] Typing the IP address of the server in brackets is necessary so that the server recognizes this is an IP address and does not attempt to do a DNS lookup.
              •Once the IP Address is configured, Stop and Start SMTP.

              The WHY is something completely different.
              must use bracket [IP.IP.IP.IP] becuase the FQDN wont resolve. The shoretel server isn't allowed in the domain, so unless you add it to the forest, there's no trust, which is why you need to run smarthost.

              I've been running Exchange 07 with Server 03 for years without the Smarthost set and it has worked fine. When migrating to a Server 08 and Exchange 10, there is a further problem with the trust. After setting the smarthost, all the mail that had been queued up since the change were immediately sent to the exchange server and delivered to the end users.

              Comment


              • #8
                ANyone have anyluck with Microsoftonline mail server? Just had a customer swith to that over the weekend and now, no matter what I try, I can;t clear the queue? When pinging or telneting to the Microsoft online address it can;t be reached..when tracert is performed, it gets to a comcast node in california then becomes unreachable.
                Customer doesn't have any info and the ones that moved them to the cloud are "unavailable".
                I suspect I will need to configure Outbound Security and will be dependant upon getting those settings, but I want to make sure there isn't anything else I need to be concerned with.

                Nevermind found everything I need to know here.
                I just needed to expand my search from Shoretel to SMTP relay and Microsoft online mail:blushing:
                Last edited by Flipmstr2; 09-15-2011, 09:20 AM. Reason: To add solution

                Comment


                • #9
                  @luckycharms, I am using Zimbra CS 7.1. my shoretel is in windows 2003 server, my IIS is v6. I tried all the info I get from research and still i got error in badmail folder and voice mail is still not sent to zimbra. Pls help, thank you for your time.

                  Comment


                  • #10
                    You may need to configure your email server to allow the IP address of the ShoreTel server to "relay" smtp messages.
                    I don't know how to do this on Zimbra.
                    If you turn up the logging or examine some of the messages in the bad mail folder, you might see the error message that is causing them to fail.
                    Just drag the bad mail files into a notepad window and you will see the smtp trace.

                    Comment

                    Working...
                    X