Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable Inter-Site calls

    Hi All

    We have the Shoretel 6 system installed in 2 offices (2 sites).
    Site 1 (HQ) has the Shorewaredirector server and 2 shoretel switches.
    Site 2 has 1 shoretel switch.

    The sound quality of the inter-site calls is quite poor and we now want the inter-site calls not to go through the Shoretel system anymore. That is, inter-site calls will be just like any calls to the outside.

    Question: Can this be done? How to do it in the Shorewaredirector web admin site?

    Thank you.


    --

    Ok I found something here http://www.shoretelforums.com/forums....html#post4012
    will try it out.
    Last edited by johnny; 04-26-2009, 11:42 PM.

  • #2
    Have you tried changing your inter-site codec? After upgrading to 8.1 we had to change some of the codecs.

    Comment


    • #3
      Have you tried to find out why the quality across the WAN is bad. QOS, Bandwidth??
      Are you connecting via VPN?

      Comment


      • #4
        You can do this, but it takes a few steps.

        First turn off the admission control bandwidth for each site by setting it to 0.
        You then have to set all your users have DID set for the PSTN failover, this is assuming each user has DID, if they do not it won't work.
        If you have work groups, etc, you will have to create some route points for the call routing to happen.

        Hope this gives you some ideas.

        D.

        Comment


        • #5
          Thank derekhill for the suggestion.

          I am able to make Inter-Site calls go to PSTN
          but now I have a new problem.
          The Voice Mail does not work in one site
          becaues the Shoretel server (with the Voice Mail) is
          in the other site.
          So users in the site without the server cannot
          access their voicemail.

          Originally posted by derekhill View Post
          You can do this, but it takes a few steps.

          First turn off the admission control bandwidth for each site by setting it to 0.
          You then have to set all your users have DID set for the PSTN failover, this is assuming each user has DID, if they do not it won't work.
          If you have work groups, etc, you will have to create some route points for the call routing to happen.

          Hope this gives you some ideas.

          D.

          Comment


          • #6
            Connecting via VPN.
            Previously, we had a point-to-point T1 and the sound quality was bad.
            We didn't have QOS.

            Now we don't have point-to-point T1 and the sound quality is also bad.
            We also don't have QOS.


            Originally posted by southeasternMI View Post
            Have you tried to find out why the quality across the WAN is bad. QOS, Bandwidth??
            Are you connecting via VPN?

            Comment

            Working...
            X