Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WIP310 Wireless IP Phone

    I was able to connect a Linksys WIP310 phone to our ShoreTel 8.1 system as a SIP extension using the built in SIP Proxy feature of the Shoregear 90. Right now I can only place calls from the WIP310 to other extensions in our system, I can't call out. (When I do call other extensions it shows up caller ID unknown) I also can't call the WIP310 from any other phone, it never rings. Has anyone been able to get one of these phones to work?
    Last edited by LDS; 02-20-2009, 08:23 AM.

  • #2
    FIXED!

    I was just missing the final step of assiging the user to the SIP extension by selecting it from the drop down box under "Invididual Users"

    Comment


    • #3
      do you have a more detailed process about that configuration???

      Comment


      • #4
        Well I just kinda figured it out as I went along. Here is a basic overview:

        1. Create User with SIP password, select "Any IP Phone"
        2. Create SIP proxy and assign IP (under Sites)
        3. Assign Ports for SIP usage (under Switches)
        4. Access the web admin page of the WIP-310, configure SIP Proxy IP and usename/password. (on Ext. 1 tab)
        5. After the phone has registered you should be able to select it instead of Any IP Phone for the user you created.

        Comment


        • #5
          right, I got it working now, I can recieve calls, make calls. ext to ext and trunks too.

          now, does anybody knows how to transfer calls taken by this phone???

          Comment


          • #6
            I haven't gotten that far yet! I was excited that I was finally able to place and receive calls.

            I'm also wondering if its possible to make a use of the speakerphone on the WIP310 for paging. Currently when I page to this phone in a group it just calls the phone but if you don't answer it right away the page is lost.

            Comment


            • #7
              well that make 2 of us.

              Ill start looking at the WIP300 manual, I wonder if shoretel star codes would work, arent they desingned for officce anywhere only?

              Comment


              • #8
                I just made a call to the WIP300 and answered, press hold, make a call to another extension, you can see the transfer button, you can press it or wait for the answer, then you get a swap button and transfer button. it worked.
                Im just going to make more test before saying this phone fully works

                Comment


                • #9
                  Anyone been able to call voicemail by dialing # from the WIP310? The ShoreTel documentation states that dialing # should send the call to the voicemail login extension, but the phone does not recognize #.
                  -LC

                  Comment


                  • #10
                    Hi,
                    I cannot register the WIP310 on the new ST 10.2 version. Have you tried the WIP310 on the ne release?
                    Thanks.

                    Comment


                    • #11
                      Originally posted by CCostantini View Post
                      Hi,
                      I cannot register the WIP310 on the new ST 10.2 version. Have you tried the WIP310 on the ne release?
                      Thanks.
                      Did it work before on an earlier release? There shouldn't be anything different with the way the SIP extensions work in 10.2...

                      Wait, 10.2? Is that Beta?

                      Comment


                      • #12
                        i can only get outgoing calls to work. i can answer incoming calls but no audio is sent or received. This is confirmed by going to the phone's webserver which shows 0 rtp packets sent or received when receiving a call. any ideas on that? I am using ST 10.1. There is a bug with 5.0.11 firmware that was preventing me from registering with the server. you have to go to the SIP tab and change the user agent name to "WIP310-5.0.11(10301355)" You can find the details here: https://www.myciscocommunity.com/thread/5372

                        Comment


                        • #13
                          I was able finally to register the WIP310, receive call and make calls! The mistake I was making was not assigning the phone to the SIP user. I left the "softswitch" instead of assigning it on the conf page "Primary Phone Port".

                          Thanks.

                          Comment


                          • #14
                            did you have to do anything crazy? ive setup sip extensions before with our lifesize video conference units and it worked straight away the first time. i have tried about every combination of proxy/registrar settings on the phone and cannot get audio on calls made to the phone. calls from the phone work beautifully. this is so annoying!

                            Comment


                            • #15
                              i got it working after i downloaded a beta firmware from the cisco forums. im on 5.0.12 now and it is working for incoming and outgoing calls. now if i can just get the star codes to work so our operator can park calls. any ideas? none of the star codes seem to work. i changed the star code for park on the regional tab but it does not seem to recognize any star codes i enter.

                              Comment

                              Working...
                              X