Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IP560g phones randomly rebooting

    I have a customer that we installed as ST8.0 (and upgraded to ST8.1 last evening) that has had issues with IP560g's rebooting in the middle of calls. The upgrade had no affect as a few phones have rebooted today. He is using Dell 6248P PoE switches with external power supplies. It doesn't appear that power is the issue since it seems to happen even on switches with only a handful of phones connected. Any ideas?

  • #2
    We have a problem with phones and PCs rebooting. But we have found that the problem is specific to systems connected to Nortel BES 120-24 switches and it only happens after a group page.

    This happens at the client. I've tried to reproduce the problem at my office but was unable to.

    Comment


    • #3
      We are running 8.1 and 560g handsets. We have had major problems with the handsets rebooting until we started returning them. All replacements have been later h/w revison and none have failed. I estimate the failure rate has been around 20-25%.

      Comment


      • #4
        This was a known issue with paging groups. The latest revision of 8.1 fixed it. Ours were rebooting everywhere over 4 sites, until the upgrade. They seem to be stable now.

        We had to talk to several engineers before they actually found the documented problem, but it does exist.

        Comment


        • #5
          Are they running in G mode?
          I am having a similar issue, but we think we have it localozed to a Microwave transmitter issue.
          We have changed phones, jacks, patch cords, switch ports, switches, and reran the cable with shielded cable throught the conduit (it is a concrete building. We have done packet captures and see the phone there, and 40 seconds later the phone is requesting DHCP. We lowered the speed of the switch port to 100 and it helped a lot but not 100%. We have since ran a cable out the window of the 2nd floor comp rm and in through the window of the 1st floor office window, to see if it makes a difference. Still too early to tell. We were getting up to 6 known resets a day. after changing to 100 it dropped to about 2 a day.

          Comment


          • #6
            They are running in gigabit mode but we have RMA'd a few of the phones and the problem seems to have subsided somewhat. We are still running 8.1 but plan to upgrade to 9.1 soon.

            Comment


            • #7
              We are having a similar issue with our 560G phones. We've pulled about 10 phones out of service over the last 4 months (we have ~200 phones in service).

              Comment

              Working...
              X