Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad Port or Bad Amphenol?

    I just re-installed a phone system for a new customer last Friday. The customer moved the ShoreTel and I was there just to make sure everything came back up okay and connect the amphenols for faxes, modems and backup lines. Everything went fine but the two analog devices (fax and polycom) would not come up with dialtone on the ports. Here's what the customer has:

    ShoreTel 7
    (2) PRI's
    (1) 120/24
    (1) 40/8

    There were (8) POTS lines for back up on the 120...ports 2-7 and (1) on the 40...port 4. The fax was on the 40....port 5 and the polycom was on port 6. This is how the system was programmed when I got into Director.

    Again, POTS lines worked fine, analog devices, not so much. I moved them to different ports on both the 120 and 40 but could not get dialtone. At one point, I had the fax on port 8 of the 120 and it worked. Then, I rebooted and both the POTS on ports 2-7 and the fax on port 8 stopped working. Rebooted the switch again and the POTS lines came back but the fax never did.

    Now the amphenol was a 50ft'er that I cut in half. My first thought was that I had a bad tail but the pairs that I've tried work on one end and not the other. Still possibly a bad amphenol but I just find it very odd that the analog trunk ports work but the analog station ports don't.

    Has anyone run into something like this before? It's something I have yet to come across. I'm taking out another amphenol on Monday to see if it is the cable but if it's not, I'm at a loss. Thanks for any advice!

  • #2
    Well, I answered my own question today. Turns out it was a bad amphenol. It was just so bizarre though that a pair on one end of the tail worked but didn't on the other.

    Tails replaced, customer happy, how dare I think it was the ShoreTel!

    Comment

    Working...
    X