Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fax Machine Disconnects

    Running the latest version of 8.0 (13.10.7702). Just installed this system and we can't fax out from a fax machine hookud up as an analog extension. We can recieve faxes okay. Basically, the fax machine connects and than immediatly, thats it, it fails. The only way to get it to work is to add like 5 pauses on the end of the number, than it connects and works. I have tried the DB gain on the port, etc. This line worked just find going thru their old system. any ideas would be appreciated. ShoreTel TAC has been no help thus far.

  • #2
    On the user extension in Director, do you have Fax Support set to "Fax Machine?"

    Comment


    • #3
      yes I do. I've tried Fax machine, no user redirect, etc.

      Comment


      • #4
        under: call control / options - what do you have selected for fax and modem calls? G.711?

        Comment


        • #5
          I don't see that option at all under Call Control Options. I see fax codecs under the site for Bandwidth, but this is not being faxed accross the WAN or anything, same site, local trunk group.

          Comment


          • #6
            sorry, you're right, under sites in 8. (i'm looking at 7.5)

            should still need to specify a fax codec for the site and i guess in 8 i would be at pcmu. what's in there now?

            i may be barking up the wrong tree here so if somebody else sees me talking crazy talk by all means shut me down.

            Comment


            • #7
              Hey, I appreciate the help anyway. Its currently set to High Bandwidth, which has L16/8000 and PCMU/8000 codec in there, which I would think would be fast enough.

              Comment

              Working...
              X