Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "TMS not running"

    Weird thing here. Called the office yesterday and no answer. Came in this AM and Quick Look says we have lost connectivity on the T-1 and the 60/12 and the soft switch.

    The ST server is running and we can make calls and get calls. No VM and no event log.

    Looking at the soft switch it says TMS is starting.

    Any ideas?

  • #2
    Have you restarted the Server? Do you have Data Execution Protection set to only essential Windows programs on the server?

    Comment


    • #3
      Yep!

      Have restarted all switches. It keeps saying that the TMS is starting. Never has.

      No problems until yesterday. I have a strong suspision as to what happened that I will not post on here. Couple of strange things happened to me and a customer two weeks ago that has been turned over to law enforcement.

      Wanting to go ahead and call TAC but there is a license issue that has not been resolved since June. Talking with Chris to get that worked out.

      Comment


      • #4
        TMS not starting is just a server issue, not a SG switch issue.

        Did you install any Windows Updates last night (or have auto update turned on)?

        What build are you running? Have you tried running a repair yet? Do you see the service hanging or started under services in Windows?

        Comment


        • #5
          Third time is a charm

          Had to go into the server and clean up some stuff that "accidently" got in there.

          The end result was on the third boot it came up. Still all sorts of issues like speed dials changed by a few digits - buttons labeled wrong. Another police report filed.

          Thanks for confirming it as server not switch.

          Comment

          Working...
          X