Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Softphone issue

    Hello

    I am running shoretel 8 and when i launch the softphone from PCM i get the following error, (No call agent address was specified. The call agent address must have one of the following formats: [email protected][ort] or 192.168.1.100[ort]. Has anyone else seen this and if so waht did you do to fix

    TIA

    AJ

  • #2
    Well you are getting smiley face when you should be getting faces this is a very important process. Thatís your first problem.

    Second it sounds like a simple uninstall reinstall might work. If not try deleting the registy entries that are shoretel while shoretel is uninstalled.

    [HKEY_CURRENT_USER\Software\Shoreline Teleworks]
    and
    [HKEY_LOCAL_MACHINE\SOFTWARE\Shoreline Communications]
    and
    [HKEY_LOCAL_MACHINE\SOFTWARE\Shoreline Teleworks]

    Comment


    • #3
      re

      OK
      I tried the uninstall of the server and PCM and deleted all registry entries and re-installed all with no success. Anyone other suggestion

      Comment


      • #4
        Originally posted by aj1104 View Post
        Hello

        I am running shoretel 8 and when i launch the softphone from PCM i get the following error, (No call agent address was specified. The call agent address must have one of the following formats: [email protected][ort] or 192.168.1.100[ort]. Has anyone else seen this and if so waht did you do to fix

        TIA

        AJ
        What build of ST8?
        What Windows OS are you installing on?

        Comment


        • #5
          It does sound like a software problem. I have no experience with ShoreTel 8.

          Comment


          • #6
            build 3506.0 and installing in Vista business

            Comment


            • #7
              Has anyone had any progress on this? I have someone on 9.1 that is experiencing this issue.

              Thank you

              Comment


              • #8
                If it is a new Install, i would do the following, turn off the firewall during the install and also allow the call manager exe thru windows firewall after and lastly, ensure UAC is off and run the call manager exe as an administrator.

                400Degreez....Who's your Baghdaddy!

                Comment

                Working...
                X