Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrong time on phones

    So i have a site that has 3 areas in it. In two of them the time on the phones is worng. The funny this is, is that all of the phones are plugged in to the same Juniper switch and the SNTP is the correct on the Shoretel V switches and on the Site set up.


    Please help.

  • #2
    Have you tried setting the ShoreTel server as your NTP server? I've done this a few times and it corrects the issue.

    Comment


    • #3
      I will try that.

      Comment


      • #4
        Here's a link that I use as reference: Shoretel Phones Showing Incorrect Time | Computer-Howto

        Be sure to set the NTP address (AKA your ShoreTel server IP address) in director under Administrators -> Sites -> "Headquarters" (or whatever you named HQ) -> Network Time Protocol Server (it will be midway down the page).

        Comment


        • #5
          verify your time server setting in the phone.

          From the Shoreware Server directory> phonctl -showTime <ip address of a phone>

          I actually created a batch file to do the leg work for showing time..

          <from the shoreware server directory>
          c:\copy con st.bat
          phonectl -showTime %1
          <press ctrl+z to save the file>

          to use this:
          <from the shoreware server directory>
          c:\st <ip address of a phone>

          Comment


          • #6
            What if you had the HQ server setup as the time source. DHCP is giving this out in Option 42. All phones have wrong time. 2008 R2 box with correct registry settings, any ideas as to find why time is not being pulled by phones?

            Comment


            • #7
              Phones should be looking for Scope Option 4, and you can set that to the U.S. Navy to see if it fixes it 192.5.41.41 . On the phone hit the mute key spell out SETUP on the keypad followed by the # key. Then scroll through to SNTP and enter the 192.5.41.41 and hit pound roughly 10 more times until it says save all values then see if that phones time is correct. Then go figure out why the DHCP server is not pointing correctly which should be Scope Option 4 not 42?
              Randy Wensmann
              rwensmann@btxchange.com
              (408) 385-3485
              www.btxchange.com

              Comment


              • #8
                I followed the steps provided in the link in post #4 and it worked like a charm

                Comment


                • #9
                  I tried this and went to our time server to investigate. I looked up some registry settings to check all of them were set correct ect. I went and changed the dhcp server to a NIST IP (129.6.15.28) and it started working after a couple minutes.

                  Comment

                  Working...
                  X