Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • aclements
    replied
    Originally posted by MPDano View Post
    Yup, did that and actaully found where to add the DID range, but when I call the new number, I get a "We're sorry, this # has been disconnected." I wasn't employed here for the initial set up, so I am not sure how to rectify this.
    If you're getting that recording, then that sounds like a carrier issue. If they were sending the call through to you, but you were just misconfigured, then you should expect the call to go to your trunk group destination.

    Leave a comment:


  • MPDano
    replied
    Yup, did that and actaully found where to add the DID range, but when I call the new number, I get a "We're sorry, this # has been disconnected." I wasn't employed here for the initial set up, so I am not sure how to rectify this.

    Leave a comment:


  • aclements
    replied
    Sounds like a bug in Director. Is the DID area there and just greyed out, or not there at all?

    In the meantime, you can set up a DNIS entry to work around this problem.

    Leave a comment:


  • MPDano
    started a topic No DID in Hunt Group?

    No DID in Hunt Group?

    Hello group!

    I created a Hunt Group and I don't have a range for my DID. I do if I create an individual user, but not in Hunt Groups. I looked in the documentation and it says you can have a DID for a Hunt Group. Any suggestions where I can enable a range for the Hunt Groups?

    Thanks in advance!

    Leo
Working...
X