Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel Communicator Error:The operation failed for unspecified reasons

    Hello all,

    I have a user at my company who is receiving the error in the title anytime he uses the "mobile" option in Shoretel Communicator, specifically when he tries to make outbound calls. Please see the attached screenshot. He dials the number in Shoretel communicator and instead of getting the ring-back to his mobile, he gets the error attached and then the call automatically ends. The call never rings back to his mobile for him to answer. Also we are working off of Citrix. Any help is appreciated! Thank you! I tried resetting Shoretel numerous times, had him restart his phone, try it on mobile data/WIFI. Also Reset his Citrix all together. Had him restart his computer. Tried using the web version of Citrix. nothing worked. It also doesnt work for him in A different instance of Citrix so i dont think Citrix is the issue. Please help!


    Capture.PNG

  • #2
    Does the "mobile" option work for other people?

    Comment


    • #3
      Originally posted by B08bydigital View Post
      Does the "mobile" option work for other people?
      Sorry i just saw this. yes it does, still havent figured this out yet.

      Comment


      • #4
        Does he get the error with internal and external calls?
        Are the other users also using Citrix?

        Comment

        Working...
        X