Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Implementing PSTN Short Circuit

    Good afternoon all,

    I want to implement PSTN Short Circuiting so we stop wasting SIP trunks dialing ourselves. I've found the document that says you need to add ;9d to the custom Site Rules. I did that but it did not do anything different. Here's what I've done so far:
    1. Enter Director Service Mode.
    2. Go to System>Sites>Custom Rules
    3. Entered ;9d in custom. Saved.
    Do I have to restart anything for this to take effect? Also, should I have copied the "Generated" contents to Custom and just added ;9d at the end?

    Thanks in advance.

  • #2
    I have not seen anything related to this being used since before version 9 and I recall it being with PRIS's. The change should be instant and the number 9 represents your trunk dial code.
    Lance Paddock
    BTX | Business Telephone eXchange
    1(800) 289-0299

    Comment


    • #3
      I do see an old support case related to Connect and PSTN Short Circuit not working. The workaround required telnet/ssh to the switches and run the command config_nv_format and then reboot them.

      Lance Paddock
      BTX | Business Telephone eXchange
      1(800) 289-0299

      Comment


      • #4
        Hi Lance. I got it to work by copying the "Generated" rules, pasting them in custom, and adding ;9d at the end. The change was instant when I did it that way. I'm running Build 22.11.9300.0

        It works fine as long as you dial the full 10 digit DID number. If you dial the 7 digit number it doesn't seem to catch it and short circuit it. I suppose nothing can be done about that.

        Comment


        • #5
          For the 7 vs 10 digits you are probably correct. At this point most things like seeing 10 digits.
          Lance Paddock
          BTX | Business Telephone eXchange
          1(800) 289-0299

          Comment


          • #6
            We're using this on Connect 1807SP2. I added ;9d to the trunk group custom dial plan, it didn't seem to work when I added it to the site. Seems to work fine.

            Comment

            Working...
            X