Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • One Workgroup Agent Not Ringing

    Hey guys, I've been fighting a user whose phone has stopped ringing when a call is inbound.

    His phone rings when you dial his extension internally.

    His phone rings when you dial is DID.

    His phone doesn't ring if a call is transferred to the workgroup he's a part of, but the other 4/5 phones ring.

    I've tried the following:

    - Replaced the IP420 with a new phone (worked for about a day)
    - Logged profile out and back in
    - Deleted user profile and rebuilt it
    - Deleted entire workgroup and rebuilt it
    - Deleted phone from the system and reassigned it

    Going to restart the switch/server tonight, but not sure where to go from here.

    On Build 19.43.7902.0

    Thanks!

  • #2
    Look at the logs and see if the call was presented to the user. Create a dummy workgroup with him in it and call the workgroup ext and see if his phone rings. Sounds like they are logging out of the work group

    Comment


    • #3
      Thanks for the input. I reset the server and it's worked great since.

      Comment

      Working...
      X