Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phone Time Incorrect

    Hey guys, I know this topic seems to have really been beaten good, but I can't figure out how to fix the time being incorrect on our phones. The NTP server in Sites had no IP address in it when I inherited this system, so I set it up to our domain controller but it didn't change the time on the phones.

    Additionally, when I log into ShoreTel Director, the time it shows is behind the actual time by about 20 minutes, and that is the time that's showing on the phones.

    I used a serial cable to log into the switch, but there was nowhere for me to edit the NTP server there either. Any tips? This system was pre-configured when I got it and this is my first VoIP system so I'm learning as I go!

  • #2
    Your scope option 156 and 4 should give your phones everything they need so you don't have to do it manually.
    Randy Wensmann
    [email protected]
    (408) 385-3485
    www.btxchange.com

    Comment


    • #3
      Your main server time is likely off and that is probably your phones sntp source. I would look inside a phone to see what is listed. You can hit Mute 4636#(Mute INFO#) with the handset hung up to see the values. Just look for the sntp value.
      Lance Paddock
      BTX | Business Telephone eXchange
      1(800) 289-0299

      Comment


      • #4
        wmrcs, make sure the time, date and timezone are correct on your server. Stop then Disable NTP service on your VoIP server. Stop W32time service on your VoIP server then restart W32 time and your phones should automatically correct themselves unless they are unable to contact your FTP server and/or download the cfg files.
        Last edited by Lance; 07-29-2019, 03:59 PM.

        Comment


        • #5
          Originally posted by rwensmann View Post
          Your scope option 156 and 4 should give your phones everything they need so you don't have to do it manually.
          Ah, scope option 156 was pointing to the ShoreTel server. I changed it and restarted W32 Time service. Waiting to see if it fixes the issue, thanks guys, I'll post back if I have an update.

          Comment


          • #6
            unless like our situation where we are not using DHCP...

            Comment


            • #7
              You might want to correct the server time if you have not already. All menus and schedules follow the servers physical time as the base.
              Lance Paddock
              BTX | Business Telephone eXchange
              1(800) 289-0299

              Comment


              • #8
                Originally posted by Lance View Post
                You might want to correct the server time if you have not already. All menus and schedules follow the servers physical time as the base.
                I have no idea how to correct the server time, but if I correct the server time I'm near certain it would solve this problem. Changing the scope option 156 did not fix this issue.

                Comment


                • #9
                  You have to directly login to the machine and correct the time.
                  Lance Paddock
                  BTX | Business Telephone eXchange
                  1(800) 289-0299

                  Comment


                  • #10
                    Originally posted by Lance View Post
                    You have to directly login to the machine and correct the time.
                    Can I get a little more guidance on this? I've used a serial cable and logged into our 220T1A switch and couldn't find an option to edit the time. Our server is a UC 20, and I've tried to use the maintenance port to get into it but the command prompt window that putty opens doesn't display anything and won't respond.

                    Comment


                    • #11
                      The server lives on a windows server. You need to log into the windows side and change the setting there.
                      Last edited by Lance; 08-01-2019, 01:43 PM.
                      Lance Paddock
                      BTX | Business Telephone eXchange
                      1(800) 289-0299

                      Comment


                      • #12
                        Originally posted by Lance View Post
                        The server lives on a windows server. You need to log into the windows side and change the setting there.
                        So you're telling me there's a computer somewhere near the Shoretel server I need to locate and access?
                        Last edited by Lance; 08-01-2019, 01:44 PM.

                        Comment


                        • #13
                          Originally posted by wmrcs View Post

                          So you're telling me there's a computer somewhere near the Shoretel server I need to locate and access?
                          Woah, never mind.. I just hooked up a VGA cable and usb keyboard and see what you're talking about. Is the default password ShoreTel?

                          Comment


                          • #14
                            FIXED. Thanks for the help.

                            Comment


                            • #15
                              Originally posted by wmrcs View Post
                              FIXED. Thanks for the help.
                              I'm glad you got it all figured out.
                              Lance Paddock
                              BTX | Business Telephone eXchange
                              1(800) 289-0299

                              Comment

                              Working...
                              X