Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Instant messaging not working on WiFi

    I had to create a new vlan for the wireless network because main vlan was running out IPs to give. I made a new wlan and it works fine but only issue is Instant Messaging service does not connect. I can make calls while on wifi through shoretel communicator but instant message service will not connect. We use unifi wifi controller if that makes any difference. Any thoughts? Thanks.

  • #2
    Are you blocking any type of communication between the main vlan and your wireless? If you are that could potentially affect IM services. What errors if any are you getting with IM?

    Comment


    • #3
      I am getting OnSocketError - Attempt to connect timed out. Now that you mentioned it, main vlan cannot access a laptop's smb share when they're on wireless but wireless can access main.

      Comment


      • #4
        There are no blocking between vlan. It is a very basic configuration.

        Comment


        • #5
          Just an update, I found the issue. My VSA server's firewall was blocking the wireless subnet. If my vendor actually checked the configuration then I wouldn't have this issue for the longest time, they just blamed it on my wifi controller.

          Thanks everyone.

          Comment


          • #6
            How did you determine that the vsa (virtual service appliance I assume) had a firewall on that was blocking the traffic? This should all be managed through the trusted subnets settings in Director.

            Comment


            • #7
              I guess nobody told me about the trusted subnet... Feel like the vendor should've checked that. I guess the trusted subnet modifies the firewall rule in the VSA because in VSA for now, I put allow all traffic.

              Comment

              Working...
              X