Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel Conenct client Workgroup Voicemails

    Having wild issues with Voicemails in workgroups


    Under the WORKGROUPS tab of connect

    Some users dont see any voicemails there
    Some users see voicemails
    Some users dont even seem to be part of the workgroup (drop down in ALL button top right corner does not show the workgroup in question)

    However ALL 3 uses are part of the same workgroup
    and they have been removed and added.

    This or a combination of this seems to be happening often. The ONLY soltuons that have seemed to work was RE-Create the workgroup another time ReCreate user

    any one know how to debug this or seem somethign like this?

  • #2
    We've been having the same issue since Nov. of 2017. The newest version of Mitel Connect Client resolves it. We've had users dialing into workgroup voicemail manually to check messages. We are currently pushing out the below build and so far so good.

    Mitel Connect
    Build 213.100.3371.0

    Comment


    • #3
      Originally posted by darkdrgn2k View Post
      Having wild issues with Voicemails in workgroups


      Under the WORKGROUPS tab of connect

      Some users dont see any voicemails there
      Some users see voicemails
      Some users dont even seem to be part of the workgroup (drop down in ALL button top right corner does not show the workgroup in question)

      However ALL 3 uses are part of the same workgroup
      and they have been removed and added.

      This or a combination of this seems to be happening often. The ONLY soltuons that have seemed to work was RE-Create the workgroup another time ReCreate user

      any one know how to debug this or seem somethign like this?


      It's been a while since i worked on Shoretel but do all those users have the workgroup agent licenses? If not, they won't be able to see the group voicemail in connect nor have the option to be in or out of a work group.

      Comment


      • #4
        I finally got a answer

        Mitel Connect is buggy, Mitel finally provided with a JS patch for the LATEST versin of connect. Looking at the patch looks like they commented a few lines out and added additional checks.

        hopefully it will be in the next release!

        Comment


        • #5
          The new Connect build is supposed to be out soon that has a fix for the WG issue. There's a patch out now that is suppose to fix it in the meantime, ENG567814_WG and IPDS.

          Comment


          • #6
            We're having this issue, but only with some users. The get a red box in the Client that says "Workgroup voicemail not available" or something like that.
            Latest build of Connect (just upgraded them from 14.2)
            Did it start working for you guys with the above mentioned upgrades?

            Comment


            • #7
              Update to my issue- TAC says it's "as designed", most likely a Workgroup does not have voicemail enabled, which is why the user sees this. We're going to enable voicemail for all Workgroups and see if it goes away.
              Not really a fix, in my opinion, but you gotta pick and choose your battles with Mitel.

              Comment

              Working...
              X