Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MidianDaniel
    replied
    Thanks Everyone, I had tried quite a few things and it seems that restarting the server and switches has sorted this out. Will try what you mentioned IGVGDPH, thanks for the advice Soulsanctu and everyone

    Leave a comment:


  • Soulsanctu
    replied
    Operator communicator has monitored call alerting enabled by default..... look under settings- sounds...uncheck the monitor box.

    Leave a comment:


  • IGVGDPH
    replied
    Possible work around to restarting the switch - unpair the MAC address from user profile (ie set user to us Any IP phone as their default IP phone) then wait about 2 mins. and then repair the MAC with user profile back again. This forces switch to clear all call flow links to that user and its associated phone. Sometimes trick works easier and faster when you need to clear a sync issue that can't wait until after business hours. FYI - I find the IP4xx phones (SIP) more prone to these types of sync issues and need to cleal switch or phone cache. (Stuck buttons and/or Monitored Ext status incorrect issues).

    Leave a comment:


  • MidianDaniel
    replied
    Yeah, this may in fact be what is happening. Will have to wait till after hours to restart anything, will update tomorrow

    Leave a comment:


  • IGVGDPH
    replied
    Sound like a HOLD reminder alert (just a very short blurp) - sometimes the SG/ST switch managing the phone gets out of sync with phone (loses track of calls on hold or status of calls and call progress) and we have found that you may need to reboot the switch and phone in question to clear this hold reminder. When is the last time you rebooted the switch that manages this phone?

    Leave a comment:


  • MidianDaniel
    replied
    Thanks DavidBec, I'll have to sit down and have a good look through each option. It's just one of those things that didn't happen for 2 years and now has decided to pop up

    Leave a comment:


  • davidbec
    replied
    I have seen this before with another receptionist on 14.2. She was using a headset and the Communicator software on the PC. I don't recall how it was resolved exactly, but I remember changing the settings in the communicator software.

    Leave a comment:


  • MidianDaniel
    started a topic Short ring/beeping noise

    Short ring/beeping noise

    I apologize if this isn't in the right area. We currently have a shoretel system, build 19.44. Our front receptionist is randomly receiving a short (what sounds like) ringing - litterally like a second or less. It's quiet and sounds a bit like an alert or series of beeps. I've swapped the phone and cables, the noise is coming from the phone itself (not the PC). I've spent quite a while trying to work out what this is, a user who previously worked in that position had mentioned it happened to her, she thought it might be when others are receiving calls? Anyway, that's the only info I have, any ideas would be great

    Daniel
Working...
X