Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simultaneous ring

    I have 2 phones in an office. Extensions 123 (with DID and mailbox) and 456 (extension only) and both extensions have the same CID. Ext 123 has shared call appearances enabled. Ext 456 has the BCA for ext 123. So both extensions will be able to answer, hold and pickup calls for ext 123.

    How can I ring both extensions simultaneously if ext 456 is called directly from internal? No answer, caller will get ext 123’s vm.

    I tried “Simultaneously ring” on ext 456 but got a warning “Warning: The additional phone you configured is an extension. Please ensure it is a SIP extension.”

    I also tried creating an A.A. with transfer to ext 123. The call gets transferred but it plays the canned message first - “thank you for calling, if you know the extension of the………... Please hold while I transfer your call.” I tried recording a 5 second silence, the canned message is still playing.

    Lastly, I have also tried on ext 456 Call forward “Always Destination”, “Busy Destination”, and “No Answer Destination” to ext 123. The phone just keeps ringing b/c 456 is an extension only. The call doesn’t go to ext 123’s vm.

    Mitel Connect build 21.87.9727

    Please help!
    Last edited by LeadAdmin; 08-07-2018, 04:20 PM.

  • #2
    Why not use a hunt group?... also if your getting the default AA like you are, that means the switch can not find the end destination. To send a call to a vm of another ext your on the right track with an AA, but I would set the time out to "take a message" not transfer. Then knock the timeout down to 20ms. Make sure there is a recording i(silence) n place...i.e. make sure the play button is not grayed out.....

    Comment


    • #3
      Hunt group was my plan A. But the users want to be able to put a call on hold and the other user will just be able to pick it up. They don't want to do the transferring....
      But "set the time out to "take a message" not transfer. Then knock the timeout down to 20ms. Make sure there is a recording i(silence) n place...i.e. make sure the play button is not grayed out...."
      it's working for me! Thanks!

      Comment

      Working...
      X