Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Closed an office trying to delete its switches - "currently being used by some users"

    14.2 - closed an office today (switches and DVM were disconnected before there was a chance to do any reconfiguration), now I'm trying to delete several SG90 switches so that I can re-use them at another site - analogue ports have been unassigned, IP phones from that site have been deleted, all of the users from that site now have primary ports on the (former) softswitch... but when trying to delete any of the three switches we get the error "Unable to delete this switch it is currently being used by some users." Any suggestions?

  • #2
    Hunt groups maybe?

    Comment


    • #3
      Thanks - but nope, checked them, all the HGs were moved to other switches.

      Comment


      • #4
        I would look under bridged call appearances and pickup groups. That is often overlooked areas for switch resources
        Lance Paddock
        BTX | Business Telephone eXchange
        1(800) 289-0299

        Comment


        • #5
          Solved - found some assigned extensions, had to move them back to the softswitch - thanks for all the suggestions!

          Comment


          • #6
            I'm having a similar issue. When you say found "assigned extensions"... what exactly does that mean? Extensions that are assigned to the phone via the "assign" button? How did you find these? I show no phones associated with my "undeleteable" switch.

            Comment

            Working...
            X