Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto Attendant issues

    Hello

    I am now the closest thing to the Shoretel admin with my company which is kinda funny since my experience with Shoretel (or any phone system) ends with adding / deleting users and changing the on call people.

    We have 3 seperate sites and up untill 2 weeks ago there were no issues. My coworker received a request to remove some users from one of the sites that no longer are with the company. since that time, all calls made to the main number of that particular site just ring and ring until the system hangs up. I have scoured these forums, used some google-fu, and tore apart the previous Shoretel admins office in hopes of finding a solution. When I compare the settings between all 3 sites they appear to be set up mostly the same. I am at a loss and essential have Sheldon Cooper for a boss which makes this whole thing REAL fun. If anyone has any insight that could save me from pulling the last of my hair out, you would be a rockstar in my book.

  • #2
    External numbers can be designated in 2 ways ....assigned or unassigned. I would guess that you have a missing or miss configured unassigned destination.
    Lance Paddock
    BTX | Business Telephone eXchange
    1(800) 289-0299

    Comment


    • #3
      Navigate to here Admistration>Trunks>Trunk Groups:select the trunk

      trunk destination.JPG
      Lance Paddock
      BTX | Business Telephone eXchange
      1(800) 289-0299

      Comment


      • #4
        Make the destination the internal extension you want.
        Lance Paddock
        BTX | Business Telephone eXchange
        1(800) 289-0299

        Comment


        • #5

          In Connect its in a slightly different layout

          trunk destination2.JPG
          Lance Paddock
          BTX | Business Telephone eXchange
          1(800) 289-0299

          Comment


          • #6
            The inbound destination seems to point to the correct extension. You must be working on a newer version of Shoreware than me, I dont have near the options you do.

            Comment


            • #7
              here is a screen grab of it
              Attached Files

              Comment


              • #8
                I have never seen an inbound destination be a group (669-700), change that inbound to equal just one extension (yours for testing or an auto attendant) and that should work. Are you sure you are working with the correct trunk group, you do not have any PRI's?
                Randy Wensmann
                rwensmann@btxchange.com
                (408) 385-3485
                www.btxchange.com

                Comment


                • #9
                  that 669-700 is the extension and the other locations where everything is working are set up the same way. I see a bunch of individual trunks that show the type as PRI but the out of the 4 Trunk groups I have, all but 1 is set as analog loop start.

                  Comment


                  • #10
                    Can you change it temporarily being its broken and test it.
                    Randy Wensmann
                    rwensmann@btxchange.com
                    (408) 385-3485
                    www.btxchange.com

                    Comment


                    • #11
                      They look like they are using site prefix codes. 669 is the prefix for a particular site. You use that when you have or want overlapping extension numbers at sites. Anyways, call your VAR and have them fix the config. Should of called them in the first place...

                      Comment


                      • #12
                        WoodChuck - what is that extension, is that an auto attendant, hunt group, route point??

                        Comment

                        Working...
                        X