No announcement yet.
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to reach your server

    Users are unable to log in to the Connect Client. After attempting to login users are met with a "Unable to reach your server <servername>" message. Server is pingable. Tried DNS and IP Address for server name. Not using AD integration Client was downloaded from server page. Tried restarting CSIS service and recycling the CSIS app pool. Windows firewall is disabled. They're on an earlier build of connect and need to be upgraded anyway. That's probably our next step, but just in case that doesn't work I'd still like to hear some suggestions. Thanks.

  • #2
    Having same issue. I guess no one answered this yet. Too bad. I've been in the queue for two hours and still no assistance, just listening to this same MOH over and over and over and...


    • #3
      Let us know your results, if you please!


      • #4
        Bumf this issue is likely related to your previous post. I would get your vendor and or TAC involved
        Last edited by Lance; 12-08-2017, 08:55 AM.
        Lance Paddock
        BTX | Business Telephone eXchange
        1(800) 289-0299


        • #5
          have you checked Certs? seems like most issues in connect are Cert related. idk just thinking out loud lol


          • #6
            These are separate servers and environments, so they shouldn't be related.


            • #7
              If you have to gotten this resolved yet did you try a fresh install of the client on a PC that has never had it before?


              • #8
                It's unresolved. They've been updated and are still unable to use the client. We've tried placing it on a new machine. Perhaps an ACL on the switch is blocking the traffic.


                • #9
                  Any luck? Had the same issue after an upgrade from 14.2 to Connect and could not get it to work. Had to roll back to 14.2 for now.

                  I don't think mine has anything to do with the client side or network. If I typed the wrong password intentionally, I would get a different authentication error. I checked the authentication logs under shoreware data and it showed the authentication went through. So it authenticates with the server but can't get any further and gives a misleading error message.

                  I also noticed that I could not get the shoretel TAPI provider to work, and calls would come in but give an error instead of going to voicemail, so I'm assuming it is all related.

                  I'm going to give the upgrade another attempt over the weekend and see how it goes.


                  • #10
                    Just in case anyone else runs into this issue, it was definitely related to my TAPI issues. I was able to resolve it after doing all of the following, though I can't say for sure every step is required.

                    1. In add/remove programs, I noticed that "Shoretel Phone Software" was installed twice--once with the old version and original 14.2 install date--once with the new version of Connect and current date. Uninstall the old version.

                    2. Under phone and modem options, remove the Shoretel TAPI provider.

                    3. Do a repair install of the Connect server

                    4. If the shoretel TAPI provider is still missing from phone and modem options, stop the ShoreWare Telephony Management Server64 service and, run these commands as administrator:

                    cd C:\Program Files (x86)\Shoreline Communications\ShoreWare Server

                    tspinstall.exe -i StServer localhost

                    TMS /Register

                    5. Start the ShoreWare Telephony Management Server64 service

                    6. Check TAPI status again, hopefully running fine now!

                    After fixing this, I was able to log into the shoretel connect app no problem.


                    • #11
                      We did everything mentioned above and unfortunately even this has not resolved the problem for us. Thank you for the responses, looks like we'll have to open a TAC case.


                      • #12
                        I'm getting this same issue from a work station. Its on the network, and everything else is working fine. I can go to a different PC and log into shoretel connect fine. I can ping the shoretelHQ server, and I can also RDP into it.. Using both DNS and IP address. I tried fully removing the client, and all the registry keys. But still getting the same result "Unable to reach your server at "servername"


                        • #13
                          Also ran into this on a fresh workstation. I suspected it's a DNS issue. So what you can try is adding an entry in the Windows HOSTS file, to hard set the IP and DNS name for the HQ server.
                          Last edited by SouthWest; 04-27-2018, 09:07 AM.


                          • #14
                            We still run in to this intermittently on various systems and different builds. Has anyone discovered a sure fix for this yet?


                            • #15
                              Having the same. A few days ago and again today.

                              HQ build 21.84.5543.0.
                              Client build 213.100.3079.0

                              10:22:37.510 ( 4928: 5032) Sign: '{"authUri":"","keyId":1,"algorithmId":2,"identity":{"u sername":"dsain","deployment":"premise"},"created" :"1533054157492","expiry":"1533314157492","renewBy ":"1533314307492","jwt":"<REMOVED HASH>","custom":{"app-id":"Endo Client","server":"192.16

                              Restarted CSIS to no avail.

                              Restarted HQ server and this resolves the issue. Well, maybe not "resolves". More like provides temporary relief.

                              Reviewing the application event log, I see a series of
                              Event 5111, ShoreWare
                              A malformed authentication request /userauth?_=1533046656601 was received.

                              System event log is clear.