Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Incoming calls to workgroup ring loud in agents ear when using softphone

    I have a decent sized team that gets a large amount of incoming calls to the workgroup. The users in that workgroup complain about how loud it is for incoming calls in their headset when using softphone. I've tried a few things over the past few years and have had no change for them.

    I’ve tried setting the sound file to “none” for incoming external calls, I’ve disabled the call waiting tone, setting incoming agent call to “none” as well. Nothing seems to work. I've uploaded an attachment showing the sound file set to None for the for sounds for various types of incoming calls.

    Thoughts?

    Khan
    Attached Files

  • #2
    I learned something interesting - I tried renaming the .WAV file for calls from IncmCall.wav to IncmCall.wav.old and did a test. Sound still played in my headset. Closed and restarted Communicator. Found that it re-ran setup and copied the IncmCall.wav file back to the directory!

    So much for that idea.

    Comment


    • #3
      on soft phones isn't the volume controlled by the PC settings?
      what kind of trunks? SIP, PRI, ALS?
      we had a low volume issue and we fixed that by changing voice codec. By taking out G729 and using PCMU8000 and G722
      IDK just some initial thoughts

      Comment


      • #4
        Originally posted by bwall View Post
        on soft phones isn't the volume controlled by the PC settings?
        what kind of trunks? SIP, PRI, ALS?
        we had a low volume issue and we fixed that by changing voice codec. By taking out G729 and using PCMU8000 and G722
        IDK just some initial thoughts
        We have a combination (at the moment) of SIP and PRI lines. The problem isn't the trunk - it's the ringing sound he hears in his ear. With Communicator muted in the Volume Mixer app it does mute the loud ring in his ear but then he can't hear the caller then either. (See attachment).


        Attached Files

        Comment


        • #5
          I'm going to guess there is nothing we can do to not hear the ring of an incoming call while he's on the phone.

          Comment


          • #6
            Workgroup members shouldn't be hearing additional incoming calls while they are on an active call. I thought that was a Hunt Group feature. WG members should only hear ringing on incoming calls if they are available to take a call.

            Comment


            • #7
              Originally posted by bhaikalis View Post
              Workgroup members shouldn't be hearing additional incoming calls while they are on an active call. I thought that was a Hunt Group feature. WG members should only hear ringing on incoming calls if they are available to take a call.
              I can assure you in this specific case they are in workgroup mode and are getting the ring sound for incoming calls in their ears when using softphone only. If they're using the desk phone this is not an issue.

              Comment


              • #8
                isn't there a setting in communicator to suppress call waiting tone? i don't have a version 14 accessible right now to verify...just thinking out loud

                Comment

                Working...
                X