Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voicemail to email not working

    We are running shoretel 7, and for some reason our voicemail to email completely stopped working.. any ideas?

    The .Wav file feature was working perfectly until I believe after adding in SIP trunks, but our regular Hunt Group users are having the issue.

    I've restarted.. server and switches.. multiple times. Still nothing.. any ideas?

  • #2
    Update: Checked my event viewer log here is what i found


    Message delivery to the host ' ' failed while delivering to the remote domain ' ' for the following reason: An SMTP protocol error occurred.

    Comment


    • #3
      Check your smart host, see if that is set correctly in IIS.

      Comment


      • #4
        Have you checked the Virtual SMTP Server setting in IIS. Goto Admin tools IIS Manager, then right click on the Default Virtual SMTP Server choose Properties then click on the Advanced Tab then click on the Advanced tab below. Check and see if your Exchange Server's IP address is displayed in square brackets eg [192.168.20.101], if not add the Exchange Server's IP Address as shown above and then restart the SMTP service.

        Also can check if messages are going directly to the c:/Inetpub/mailroot/BadMail folder on your HQ Server and not to the recipient, if this is the case check that you have a valid email address in the “From Address for Email Notifications” field in the ShoreWare Director Voice Mail-Options menu.

        Comment


        • #5
          We dont have an exchange server.

          Originally posted by Miersk View Post
          Check your smart host, see if that is set correctly in IIS.
          What would the smart host be in the case our SMTP Server address?

          Originally posted by tomh60 View Post
          Also can check if messages are going directly to the c:/Inetpub/mailroot/BadMail folder on your HQ Server and not to the recipient, if this is the case check that you have a valid email address in the “From Address for Email Notifications” field in the ShoreWare Director Voice Mail-Options menu.
          Well our godaddy is a catch-all account so we were using a generic name but i have changed it to my own email address and it still doesnt work.

          It does appear all of the messages are landing in the bad mail folder please see below.

          Last edited by Avenue; 10-12-2010, 03:12 PM. Reason: Spelling erro.

          Comment


          • #6
            Doesnt anyone have any ideas on this. See the other attachment i have below

            Comment

            Working...
            X