Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shoretel 530 - No MCG IP Address Configured

    I have a 530 model phone. Has worked fine for years. Had some power fluctuations today and now the phone will not work.

    It powers up successfully and receives an IP, contacts the FTP server, etc (DHCP mode) but just before (or after) it says "Requesting service," it appears to freeze up and I have nothing on the display (although the display is lit up). For a fraction of a second I can read what looks like "No MCG IP Address Configured".

    I have reset the phone a few times and even have erased configuration values and reprogrammed the phone. I have also moved it around (different network cables, different power injector adaptors, etc.) and nothing I've done has resolved the issue.

    I have even tried resetting it from Director but it lists the usage status as Unknown and resetting from the Director does not work.

    I have performed a reset from the phone itself as well. The phone has worked fine in DHCP mode for years and now I am receiving the MCG error.

    We are using ShoreTel 7.5 build 12.15.9600.0.

    Anything else I can try?

    EDIT:
    Manually entering MCG IP, FTP, and SNMP addresses (even when the phone is in DHCP mode) is the only way I could get the phone to work. After doing that and restarting the phone, it at least gets to the "Requesting Service" indicator but then it says "No Service". At that point, I go into director and free up the phone first and save, then reassign the phone to a user and save and now the phone works. Very strange and this is the first time I have seen this issue.
    Last edited by paiutetribe; 09-27-2010, 05:01 PM. Reason: Workaround

  • #2
    I would check to see if you have available resources (i.e. ip phone ports) available on the switch that the user assigned to the phone is set to. In the past when I have had this issue that is where the problem lies.

    Comment


    • #3
      Try going into Individual IP phones and deleting the 530 from the database and then re try connecting it again.

      Comment


      • #4
        Thanks. I will post back when I get a chance to test your suggestions.

        Comment


        • #5
          Originally posted by tomh60 View Post
          Try going into Individual IP phones and deleting the 530 from the database and then re try connecting it again.
          Is the phone MAC address supposed to reappear in the list of IP phones automatically or do I have to do something else to explicity add the MAC?

          Comment

          Working...
          X