Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Display AA in Director

    When trying to bring up the schedule it says "need to load Active X." Click OK and it brings up "Do you want to exit this screen." Then you are automatically logged out of Director.
    XP, W7 does matter that is as far as you can get.

    Anyone else dealt with this?

  • #2
    I had the same issue last week. I changed my security settings in IE 8 to let it install.
    In Internet Explorer I went to the following:
    Tools > Internet Options > Security > Custom Level
    Under the Active-X settings I clicked Enabled to let it download signed and unsigned controls. Then I logged back into Director and went to edit the schedule and the control was installed automatically. After they are installed the first time you can change the security back to normal.

    Hope this helps.

    Comment


    • #3
      I agree with the first answer. I put it in trusted sites and remove the requirement for https:// to just http. I then allow active X unsigned but remember you also have to enable downlads

      Comment

      Working...
      X