Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New install - New to ShoreTel - Tagging issues help!!

    Hi all,

    My company is installing our first ShoreTel system and we've run into a few problems that I'm unsure how to resolve. Thankfully we're not in production just yet!

    First of all, our network is configured into two vlans using HP Procurve switches.

    Vlan 4 - Data
    IP Address:192.168.0.0/24
    MS 2003 DHCP server (192.168.0.3)
    Option 156 configured with Layer2tagging=1, vlanid=5
    untagged

    Vlan 5 - voice
    IP Address:192.168.3.0/24
    HQServer:192.168.3.1
    SG50-1:192.168.3.2
    SG50-2:192.168.3.3
    SG50-3:192.168.3.4
    IP Helper Address
    tagged vlanid5

    First of all, our vendor had our three SG50's talking to our HQ server last week, but for whatever reason, they stopped talking today. The only way we could get the SG50's to talk to the HQ server was to untag the ports on my procurve switches that my SG50's are plugged into. Doing this re-established the connection to the HQ Server. Is this the right move to make? It doesnt seem right, but I'm told that there's no way to tag the SG50's, so I thing this is the only alternative.

    The second issue is one with DHCP assignments.

    My windows 2003 server has two scopes assigned 192.168.0.0 and 192.168.3.0. Option 156 is configured on on the 192.168.0.0 scope and it appears as though the phones initially get a 192.168.0.0/24 and vlan tag of 5, but that's it - they're not geting an IP Address from the 192.168.3.0. I'm not sure where to turn and would be grateful for any help or insight.

    Cheers,
    Ken

  • #2
    We use ShoreTel with Procurve

    I'll have my network engineer review your post and see if we can help.

    Comment


    • #3
      I may have misunderstood but this is how it should be configured

      Set the ShoreGear switches and ShoreTel server to untagged vlan 5
      Set your regular data ports to untagged vlan 4, tagged vlan 5

      Ensure your ip helper address is setup correct
      Check DHCP scope on win2003 server has correct subnet and ip pool

      Check routing between the vlans

      Comment


      • #4
        I agree with Crimson.falconer with one refinement.
        Make sure that the port connected to the DHCP server is untagged in VLAN4 and definitely NOT a member of VLAN5. Also check your DHCP server is able to ping the default gateway on VLAN5 (The voice vlan, if it can ping the voice vlan then it should be able to deliver DHCP addresses to it.).

        Comment


        • #5
          Guys, removing the DHCP server from VLAN5 did the trick. IP's are now being handed out in the proper scope.

          I appreciate the help and quick response.

          Cheers!
          Ken

          Comment

          Working...
          X